Android_Dev - RとLinuxと...

RとLinuxと...


Android_Dev

Programming

環境によってはインストール厄介

Eclipseは3.4をDLして展開。

起動後、Androidのサイトを指定する。

ところがSDKプラグインのインストールで

org.eclipse.wst.sse.ui

がないとか言われる。http://code.google.com/intl/ja/eclipse/docs/faq.html#wstinstallerror を見ると、Ganymedを有効にして、インストールせよとある。そのようにすると、今度は

Cannot find a solution where both "org.eclipse.nab.mwt.native [0.9.9.linux_gtk_200806181757]" and "org.eclipse.nab.mwt.native

と言われる。 http://download.eclipse.org/dsdp/nab/updates をサイトに登録してインストール。

が Ganymedのセットは全部はインストールできない。C/C++だけインストールして、もう一度試みると、Androidのインストールに進めた。

 
Link: Programming(2941d)
Last-modified: 2009-05-24 (日) 21:16:02 (3406d)